Web Part Error: Sandboxed code execution request failed.

Apr 30, 2012 at 5:37 PM

Added this webpart to my SharePoint Online site. It says Web Part Error: Sandboxed code execution request failed.

May 11, 2012 at 6:14 PM

I am getting this same error, did you get it resolved.

Coordinator
May 14, 2012 at 9:22 AM

Did you upload the .wsp to the solution gallery. You could also open support request with Microsoft Support. Not sure what could be causing this. May be a little more information can be help me look at the source code.

 

Aug 15, 2012 at 4:18 PM

Exact same problem for me.  What information would be relevant to you to troubleshoot?

MS Support would help with a sandbox third party solution?  That would surprise me very much.

Coordinator
Aug 31, 2012 at 5:30 PM

Need to check resources allocated to the solution. May be the resources are max'ed out on the sandbox solution

Sep 3, 2012 at 4:32 PM

I got the same error message, and the sky drive connector properties doesn't appear inside the webpart. Have you found a solution ?